KDE 3.1.1 problems?

Rex Dieter rdieter at math.unl.edu
Thu Apr 3 16:28:44 BST 2003

Rex Dieter wrote:

> Michael Adam wrote:
>> Am Dienstag, 1. April 2003 22:21 schrieb Rex Dieter:
>>> I can tell you at least in the case of kuser and ksysv, they are not
>>> included because they don't compile with redhat 8.0's gcc-3.2. (I
>>> haven't been able to build them on/for the kde-redhat project either).

>> Are you sure?
>> Just for fun I checked out that right now:
>> All the qt and kde(-devel) (still 3.1) stuff installed comes from your
>> kde for redhat project,
>> Now I fetched only kdeadmin-3.1 source.tarball from ftp.kde.org;
>> configured it
>> without any options - make  - checkinstall (!).  kuser and ksysv like all
>> the other in kdeadmin compile fine on my redhat 8.0 box.and everything
>> runnig! (This is for 3.1 not 3.1.1)
> Hmm... I don't remember what exactly the problem was last I tried, but now
> that I think about it, perhaps my(and redhat's) use of:
> %configure --enable-final
> may have something do to with it.   I'll go back and check, now that I
> know that it is possible to compile.

OK, it works now.  Last *I* checked (and probably redhat too), those items
didn't build with kde-3.1.  As of kde-3.1.1, it appears those compile
problems are gone.

-- Rex
This message is from the kde mailing list.
Account management:  http://mail.kde.org/mailman/listinfo/kde.
Archives: http://lists.kde.org/.
More info: http://www.kde.org/faq.html.

More information about the kde mailing list