FTP problems with Knoqueror

Tim cyberlord at cyberlord.net.dhis.org
Mon Jul 1 23:57:01 BST 2002

I just did a clean install of FreeBSD 4.6 RELEASE and KDE 3.0_1.

I run a local network behind a router that is my gateway. This worked in the 
past with 4.5 RELEASE and KDE 2.2, I just through it in as part of my 

What is happening to me is any FTP connection thru KDE (Netscape and FreeBSD's 
FTP shell client work fine) gives me a connection error. 

Trying to make a port, during the fetch phase, I get connection refused on all 
trys to the ftp sites. Of course I have not tried all ports, but all the 
ports I have tried have ended in the same error. This is using Konq with the 
terminal emulator option. Running from konsole shell in the ports directory I 
am installing works fine too. Just using Konq with the terminal emulator 
gives me connection refused errors.

When I try to connect to ftp with konqueror I get "An error occured while 
loading..." and  a "Could not connect to host..." error.  Yes, I am using the 
ftp:// syntax.. :)

Do I have to set up an anomymous ftp login somewhere and use my e-mail 
address? I didn't have to in Konq 2.2.

I just tried to install gimp-1.2.3 from the ports using Konq and terminal 
emulation and it didn't work, but it installed fine from konsole in like 30 
seconds! Including fetching and installing the dependencies. 

Any ideas?


This message is from the kde mailing list.
Account management:  http://mail.kde.org/mailman/listinfo/kde.
Archives: http://lists.kde.org/.
More info: http://www.kde.org/faq.html.

More information about the kde mailing list