[Bug 194866] New: K3B in Fedora 10 can't do CDDB lookups

scott mcmahan scott at skwc.com
Mon Jun 1 11:46:50 UTC 2009


           Summary: K3B in Fedora 10 can't do CDDB lookups
           Product: www.kde.org
           Version: unspecified
          Platform: Fedora RPMs
        OS/Version: Linux
            Status: UNCONFIRMED
          Severity: normal
          Priority: NOR
         Component: general
        AssignedTo: kde-www at kde.org
        ReportedBy: scott at skwc.com

Version:           3.5.10 (using KDE 3.5.10)
OS:                Linux
Installed from:    Fedora RPMs

I tried to use k3b in Fedora 10 to rip CDs, and was amazed that this feature is
broken. I have no idea who to contact about it. I don't know if it's a Fedora
problem or a k3b problem. Or a CDDB problem.

When I rip a CD, the dialog pops up and says "multiple inexact" entries in
CDDB. The only thing in the list is a funny square character. This is true even
for CDs that ought to have only one CDDB entry and not be ambiguous for several
different albums.

Strangely, only one google hit for this bug.


This has broken very recently. I haven't ripped a CD in some time, but it
worked as recently as a few weeks ago.

Configure bugmail: https://bugs.kde.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the kde-www mailing list