RH9 RPM: some are corrupted? 'file' says they're just 'data'

Ben jamaman at cox.net
Sat Sep 6 05:23:53 UTC 2003

The following RPMs initially downloaded from the mirror: 
though later found on another mirror with the same result (I tested with arts) 
including the SRPMs for RH9 are not RPM format files.  Are they possibly 
encrypted?  They date to Sept 4, 7:31 where other files date to July 21.  
These files appear corrupt, or they are ecrypted (don't know enough to tell 
from the binary hex dump of the files, sorry).

arts-1.1.3-0.9x.1.i386.rpm:                data
kdeartwork-3.1.3-0.9x.1.i386.rpm:          data
kdebase-devel-3.1.3-0.9x.2.i386.rpm:       data
kdegraphics-3.1.3-0.9x.1.i386.rpm:         data
kdemultimedia-3.1.3-0.9x.1.i386.rpm:       data
kdenetwork-3.1.3-0.9x.1.i386.rpm:          data
kdepim-3.1.3-0.9x.3.i386.rpm:              data
kdepim-devel-3.1.3-0.9x.3.i386.rpm:        data
kdesdk-3.1.3-0.9x.1.i386.rpm:              data
kdesdk-devel-3.1.3-0.9x.1.i386.rpm:        data
kdetoys-3.1.3-0.9x.1.i386.rpm:             data
qt-designer-3.1.2-0.9x.2.i386.rpm:         data
qt-MySQL-3.1.2-0.9x.2.i386.rpm:            data
qt-ODBC-3.1.2-0.9x.2.i386.rpm:             data
quanta-3.1.3-0.9x.1.i386.rpm:              data

Sorry if this is already a known issue.  I didn't find anything in the mailing 
list archives about redhat after Sept 4, so the first thing I though I should 
do is to write the KDE webmaster.  It could be my net connection corrupting 
the files in transit. It happened with some SuSE RPMs too, so I'm dl'ing the 
src files or at least some of them to see if I get the same result with non 
RPMs).  The Redhat dates seemed odd, so I'm playing it safe and contacting 
you.  I tried RH9/i386/ with gftp and with ncftpget, and the corrupted RH 
RPMs were the same (doesn't rule out network, but does at least rule out 
software as the cause; understand that I had to check in the name of 



More information about the kde-www mailing list