installer testing feedback

Mikolaj Machowski mikmach at
Wed Jan 7 19:46:02 CET 2009

Dnia Wednesday 07 January 2009, Lydia Pintscher napisał:
> * During installation one was asked which KDE version to download. It
> was absolutely not obvious which one is the best or recommended one.
> Maybe get rid of it completely or at least make a recommendation and
> make it obvious? Also are the old KDE versions really needed? Who is
> installing them?

I needed 4.1.2 to install Krusader ;)

There could be option known from other installers - somewhere at the
beginning user is given choice a) Typical (Recommended) b) Custom
After a) user is taken directly to list of packages or even better:

BTW I understand Windows port is still somewhat experimental but some
refinement is necessary for packaging. To play with digiKam and Krusader
on WinXP I had to install over 500MB...


More information about the Kde-windows mailing list