D13876: Display more readable tooltip text in summary page
Harald Sitter
noreply at phabricator.kde.org
Wed Jul 4 09:45:53 BST 2018
sitter added inline comments.
INLINE COMMENTS
> widgetEvents.cpp:156
> + if (isSummary())
> + {
> + if (m_focus->file()->parent()) {
should be on the previous line
> widgetEvents.cpp:158
> + if (m_focus->file()->parent()) {
> + string = m_focus->file()->parent()->displayPath()
> + + QLatin1Char('\n')
I would, for all strings, find them easier to read if they were
QString("%1\n%2: %3).arg(foo, bar, kitten)
instead of concatenations. It would also be easier to spot spacing problems when written that way.
@sandsmark might disagree though ^^
> widgetEvents.cpp:168
> + }
> + }
> + else
should be on the next line
> widgetEvents.cpp:170
> + else
> + {
> + string = m_focus->file()->displayPath()
should be on the previous line
REPOSITORY
R352 Filelight
REVISION DETAIL
https://phabricator.kde.org/D13876
To: andrewc, sandsmark, sitter
Cc: kde-utils-devel
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.kde.org/pipermail/kde-utils-devel/attachments/20180704/56a928a6/attachment.html>
More information about the Kde-utils-devel
mailing list