[kde-solaris] some help

Administrador GreyFX skull at greyfx.com
Mon Oct 24 17:30:35 CEST 2005

No, because when I try to install kde_gcc_dtlogin it says:

pkgadd: ERROR: attempt to process datastream failed
    - bad format in datastream table-of-contents

When I install the packet by myself with pkgadd it gives me the same error.

The errors reported by blastwave, remember??

snif snif....


----- Original Message ----- 
From: "Darin Perusich" <Darin.Perusich at cognigencorp.com>
To: "For people using KDE on Solaris,with questions about KDE or Solaris" 
<kde-solaris at mail.kde.org>
Sent: Monday, October 24, 2005 11:34 AM
Subject: Re: [kde-solaris] some help

> Administrador GreyFX wrote:
>> I got a Solaris 9 version, the release date is November 2002.
>> I already installed kdebase_gcc with pkg-get -i, but, I cannot find the
>> /etc/ttys file or directory so, I created one with the following data:
>> ttyv8 "/usr/local/bin/kdm -nodaemon" xterm on secure
> why to you need a /etc/ttys for, i've never heard of it before? you
> definetly don't need it for kde to work.
>> then, I ran kdmconfig because I don't have the genkdmconf command and
>> /usr/local does not exist.
>> Do you know where can I find or execute genkdmconf??
> all blastwave software is installed in /opt/csw, and KDE is based in
> /opt/csw/kde-gcc
>> I rebooted the machine, tryed to log in using the kde desktop enviroment
>> but, in the login screen it does'n exist.
> did you install kde_gcc_dtlogin to integrate kde into dtlogin?
> -- 
> Darin Perusich
> Unix Systems Administrator
> Cognigen Corp.
> darinper at cognigencorp.com
> ___________________________________________________
> This message is from the kde-solaris mailing list.
> Account management:  https://mail.kde.org/mailman/listinfo/kde-solaris.
> Archives: http://lists.kde.org/.
> More info: http://www.kde.org/faq.html.

More information about the kde-solaris mailing list