[kde-solaris] hello, I need help with kde+solaris9

Administrador GreyFX skull at greyfx.com
Fri Oct 21 17:20:37 CEST 2005

Hello All!

I am new to this mailing list.
I am also looking for help installing KDE on Solaris 9.
The problem is that I use this command:

#pkg-get -i kde_gcc

It beggins to install KDE via internet, everything is ok, when it reach the koffice_addons y gives an error:


Analysing special files...
1109 blocks
pkgadd: ERROR: attempt to process datastream failed
    - bad format in datastream table-of-contents
pkgadd: ERROR: could not process datastream from </var/pkg-get/downloads/koffice_addons-1.3-SunOS5.8-all-CSW.pkg.gz>
ERROR: could not add CSWkofficeaddons.
ERROR: install of CSWkofficeaddons failed
ERROR: could not install required dependancies for CSWkdegcc

It seems like a "kde packet error", I also tried installing the packet from different URLs and doing it by myself with pkgadd but it keeps sayng error, the same error.

Do you know what is the problem????

Thank you all!!
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.kde.org/pipermail/kde-solaris/attachments/20051021/7b970db2/attachment.html

More information about the kde-solaris mailing list