[kde-linux] mass copying

Duncan 1i5t5.duncan at cox.net
Fri Aug 16 07:16:14 UTC 2013

Doug posted on Thu, 15 Aug 2013 16:56:25 -0400 as excerpted:

> I guess I was doing something wrong, but I just tried it again and it
> worked--I made a new directory, then selected a number of files from my
> Pictures dir and copied them to the new dir.
> That should make my life easier. Thanx to both of you.

Reading your reply to Kevin, I wondered if the problem was simply user 
permissions.  If you create a new directory, you should have permissions 
to write into it and you indeed could, so we know that's working now.  
But I still wonder if why it wasn't working before might be because you 
were trying to either move files out of a system directory (not owned by 
you but by root), or to copy/move files INTO a system directory.

But if that was the case, doing it one at a time shouldn't have worked 
either, so I don't know... <shrug>

Maybe it's simply an application of the observed phenomenon where you can 
do all sorts of things and it doesn't work, then as soon as you post a 
question about it, it suddenly starts working (or you then figure out 
what was wrong and can fix it)?  You can work on it for a day or a week 
or a month and it won't work, then suddenly you post about it and it 
works!  Surely, the simple act of posting a question sometimes 
mysteriously fix the problem, because it sure SEEMS it works that way!

Duncan - List replies preferred.   No HTML msgs.
"Every nonfree program has a lord, a master --
and if you use the program, he is your master."  Richard Stallman

More information about the kde-linux mailing list