[kde-linux] Kpat locking up.

Dale rdalek1967 at gmail.com
Tue Sep 13 19:53:33 UTC 2011


I have had problems with kpat locking up for the last few versions.  I 
thought maybe it was just a bug that would be worked out but I guess 
not.  I have tried running it in a Konsole and it doesn't produce any 
errors there.  It has a line or two when it starts but nothing else or 
about the crash itself.  When it locks up, it makes one or two of my 
cores get really busy.  I have let it run for quite a while just to see 
if it is really doing something but that doesn't help either.  When I 
hit the close button, KDE pops up a window that says the program is not 
responding. I usually play Yukon but it does the same with Freecell and 

[ebuild   R   ~] kde-base/kdelibs-4.7.1  USE="3dnow alsa bzip2 fam 
handbook jpeg2k mmx nls opengl (policykit) semantic-desktop spell sse 
sse2 ssl udev udisks upower zeroconf -acl (-altivec) (-aqua) -bindist 
-debug -doc (-kdeenablefinal) -kerberos -lzma -openexr -test -upnp" 
11,792 kB
[ebuild   R   ~] kde-base/kpat-4.7.1  USE="handbook (-aqua) -debug 
(-kdeenablefinal)" 61,442 kB

Has anyone else ran into this?


:-)  :-)

More information about the kde-linux mailing list