[kde-linux] kppp

falkengeist at surfbest.net falkengeist at surfbest.net
Sun Jan 3 20:55:58 UTC 2010

Regarding this problem, I'm going to respond to a couple of e-mails
with one reply.  No sense adding to the back and forth if it can be

I tried the wvdial suggestion.  When I ran wvdialconf it didn't even
recognize my modem, saying it was busy or didn't exist.  So, kppp
actually got further than this by recognizing and communicating with
the modem - to a point.  Since I've gotten this far with kppp, and
the fact that the modem works fine with Xandros, leads me to believe
that a fix would be simple.  Or is this wishful thinking?  I did look
at the log available in kppp, and it shows ATZ coming up, followed by
OK, then ATM0L0, but after that nothing.  I like kppp, I think it's
simple and easy to use, but it obviously has to work.  I have the US
Robotics version of the 3Com Courier, as well as 2, 3Com Couriers
before they were purchased by US Robotics. One of the best serial
modems ever should be recognized by everyone.

My ISP is a small provider called Surfbest, but I've never had a
problem with Xandros or Windows using them.  PIM in Xandros also
works fine using them for all of my incoming and outgoing mail.


---- Original Message ----
From: jimtrish at att.net
To: kde-linux at kde.org
Subject: Re: [kde-linux] kppp
Date: Sat, 2 Jan 2010 22:29:17 -0800

>On Friday, 2010-01-01, falkengeist at surfbest.net wrote:
>> Not sure if this is the correct forum or not.  I couldn't find
>> anything specifically dealing with kppp.  If I'm in the wrong
>> please give me some direction.  If I'm in the right place, please
>> give me some help.
>> I'm currently using Xandros Linux, it's KDE/Deb for those of you
>> familiar with it.  I think it's great, and I've been using it for
>> years.  Unfortunately, I understand that it will no longer be
>> offered, and it actually hasn't been updated in 3 years.  This has
>> caused some issues with current hardware drivers, especially
>> I want to move on to something that's current and updated on a
>> regular basis.  I've tried Fedora, SUSE, Mandriva, Mepis, and
>> Kubuntu.  I have the same problem with everyone.
>< SNIP>
>Ive been using kppp with Red Hat 6-9, and Fedora 2-11 for about 9
>My current modem is U.S.Robotics 56K serial (ttyS0). My ISP is ATT.
>only problem ive had is with the authentication protocol. Att uses
>and their instructions were close, but not exact. Took some fiddling
>to get it to work properly. With an incorrect authentication file
>(chap-secrets), the modem would behave as you describe.
>You might also set up some debug stuff if you havent already.
>What I did was add the following to /etc/syslog.conf:
>    daemon.*    /var/log/pppmsg
>    local2.*       /var/log/pppmsg
>and added 'debug' to /etc/ppp/options file.
>I then used tail -f /var/log/pppmsg to monitor the log file while
>I started kppp.
>jim phelps
>This message is from the kde-linux mailing list.
>Account management:  https://mail.kde.org/mailman/listinfo/kde-linux.
>Archives: http://lists.kde.org/.
>More info: http://www.kde.org/faq.html.

More information about the kde-linux mailing list