[kde-linux] K3b and no space left error

Dale rdalek1967 at gmail.com
Wed Apr 14 01:31:12 UTC 2010

Duncan wrote:
> Dale posted on Tue, 13 Apr 2010 14:54:18 -0500 as excerpted:
>> I have a problem with k3b giving me a error that a DVD-RW is full.  I
>> did tell it to erase and a pop up said it was going to.  The file I am
>> trying to burn is about 4Gbs or so.  It should fit fine and has fit fine
>> in the past.  It's a back up tarball.  This is the error:
>> I'm using Gentoo and our DVD guru says it looks like a k3b problem. This
>> was working a week or so ago.  I also tried a older version of k3b and
>> cdrtools with the same problem.
> I don't use re-burnable media enough to have had the problem here, but...
> 1) Try a manual erase step first, then see if it takes it.

That fails as well.

> 2) After doing the manual erase, try doing the write in multiple steps as
> well.  Use the checkboxes to only create the ISO (on hard disk) first.
> Double-check its size.  Then write the already created ISO to the DVD.
> With the erased DVD, you can use the test run only (or whatever it's
> called, I don't have the app open) first, to see if that works, then if it
> says that works, run it again, but actually burning the disk.
> 3) The RWs have a limited number of write cycles possible.  How many times
> has this same disk been rewritten?

Tried with new media, it failed too.

> 4) You /could/ try using the command line tools directly.  Yes, it's hairy
> trying to figure out all the options you want/need, but it is possible.

He he he.  I'm sure that wouldn't work.  It would take me a long while 
to figure out if I was using the wrong options or if it was not working 
for some other reason.

I'm thinking hardware.  It just doesn't appear to be working with 
anything.  I'm going to order a new drive and see what happens.  Looks 
like it will be black tho.  By puter is going to look funny with a black 
drive in it.  The case is beige.   Oh well.


:-)  :-)

More information about the kde-linux mailing list