[kde-linux] Qt 4.5.2 - no clipboard function

Jörg von Frantzius jfrantzius at web.de
Wed Jul 8 10:41:51 UTC 2009


I'm seeing the same problem with Qt 4.5.2, though I'm not sure it came
with 4.5.2 (and I can't restore to 4.5.1). It seems that after a fresh
login, it first does work, but then ceases to work at some point.

Very very annoying indeed.

Robin Atwood wrote:
> Recently there was a thread on kde-devel about the intermittent working of 
> text-select/copy and how, fairly often, it required two attempts to get the 
> text into the clipboard. One developer opined that it was a problem with Qt. 
> Well, I just upgraded to Qt 4.5.2 and select/copy completely stopped working! 
> I tried both KDE and pure QT apps and none of them worked. Legacy apps like 
> xterm worked fine. Reverting to Qt 4.5.1 restored the (intermittent) 
> functionality. Has anyone else seen this? If so, this is getting a bit 
> ridiculous; it does rather hinder development efforts!
> Cheers
> -Robin

More information about the kde-linux mailing list