[kde-linux] k3b won't verify data

Gaffer. derrick_s at tesco.net
Tue Feb 5 19:25:47 UTC 2008

Hi Anne,

On Monday 04 February 2008 19:55, Gaffer. inscribed thus:
> Hi Anne,


> > > > > > This bug has been there quite a while.  In my experience
> > > > > > it only seems to affect DVD's  CD's write and verify for
> > > > > > me just fine.

See below !

> > > I have only one drive, a NEC_DVD_ RW ND-3500AG-B.  Its seems
> > > only to fail to verify when I burn a DVD.  The burn always
> > > completes just fine, then I hit cancel when its fails to start
> > > the verification.
> >
> > Is there any possibility of borrowing a drive and trying that?  I
> > could be way off beam, but every thread I've read about this
> > seems to come back to a hardware problem.  As a matter of
> > interest, how old is the drive?  Is it one of the early
> > generation of DVD drives? Standards were not as adhered to in the
> > early days - the old business of trying to get an advantage by
> > doing something non-standard.  Anyway, if you can borrow a drive
> > and try that it would answer the problem, one way or the other.
> >
> > Anne
> Sure I can pop another drive in there and test it.   The above
> drive is probably 5 or 6 months old, but when I remove it I will
> check the manufactured date for you.

The date on the drive is "August 07"  So that makes it just about 7 
months old.

The replacement drive is a "Liteon 20L DL DVD"  !!  I'll have to take 
it out again to check its data.  I was in too much of a hurry to swap 
drives I forgot to write it down.


Ok I give up!  I did a burn of the SuSE 10.3 Live CD and it failed to 
verify.   So I tried to burn the install DVD with the same result.

I'm out of time for today.

Best Regards:

More information about the kde-linux mailing list