[kde-linux] Kopete refuses to connect to GTalk

david gnome at hawaii.rr.com
Fri Dec 26 23:36:31 UTC 2008

Dale wrote:
> Jim Philips wrote:
>> I'm running KDE 4.1.85 on Kubuntu Ibex and I have configured Kopete the way 
>> that has always worked before. But it never says anything but "Connecting" 
>> when I try to go online with GTalk. Other IM services connect fine. I have 
>> installed qca2 and qca2-plugin-ossl as suggested on the Kopete mailing list. 
>> It makes no difference. Anyone have any ideas? GTalk is the service I use most 
>> often, so without it Kopete is useless to me.
> I tried using it on mine but every time I close Kopete, it loses the
> setting for the port.  I got tired of having to reset it each time so I
> just went back to Yahoo.  May want to see if this is what is happening
> to you as well.  I am still using the old KDE 3.5 in case that would
> matter.  They could have fixed the problem I was having.

I use Kopete 0.12.7 (KDE 3.5.10) with GTalk with no problems whatever. 
On the other hand, YIM refuses to connect with Kopete. I've never had 
any problem with Kopete losing settings.

gnome at hawaii.rr.com
authenticity, honesty, community

More information about the kde-linux mailing list