[kde-linux] Problem logging in as non-root user [SOLVED]

Anne Wilson cannewilson at googlemail.com
Mon Aug 11 18:57:34 UTC 2008

On Monday 11 August 2008 19:07, Neeraj Vaidya wrote:
> SOLVED....This thread may be closed.
> Here is how :
> Created a symlink to the libs in /usr/X11R6/lib from /usr/lib
> As root type the following
> # cd /usr/lib
> # ln -sv /usr/X11R6/lib/* .
> I figured I needed to do this because when I tried to start xterm using a
> non-root login , xterm was not able to locate libXft.so.2 (pardon me if I
> have the name of the library wrong , in a hurry to go back to
> sleep....peacefully  )
> And this I figured by using strace on the xterm command.
Neeraj, this could be valuable information to others, so please tell us which 
distro it is.  Also, if you have any other relevant information such as 
whether your /home existed before from another distro, or whether you have 
installed the same distro on another machine with or without that problem.



More information about the kde-linux mailing list