[kde-linux] Network Card not starting.

Boyan Tabakov blade.alslayer at gmail.com
Sun Jul 15 07:43:52 UTC 2007

On Friday 13 July 2007 21:27:42 Gaffer. wrote:
> Hello Boyan,
> On Friday 13 July 2007 07:16, Boyan Tabakov inscribed thus:
> > On Thursday 12 July 2007 21:18:46 Gaffer. wrote:
> > > Hi Guys,
> > >
> > > I don't know if this is a kde issue or a SuSE one !  Probably a
> > > SuSE issue!   Clean install of 10.2.
> > >
> > > Knetwork manager will not start the network card (tulip driver)
> > > if it is not running.  If it is running, it won't stop the card!
> > >
> > > If the card doesn't start on boot, you have to go through "YAST"
> > > and click through the settings, without changing anything, to
> > > force the network to start.
> > >
> > > Thanks.
> >
> > Hi,
> >
> > See if networkmanager daemon is running (note that there is no 'k'
> > at the beginning).
> Mmmm Doesn't seem to be !  On clients machine. where should it start
> from ?

Check if the NetworkManager package has been installed. If not, install it. 
The NetworkManager service will appear in the Services module of yast. Switch 
it on. You can also do that from the command line using chkconfig.

Things should be working now. To be honest, I have never used the 
NetworkManager setup and I am not sure if there should be anything else, 
besides this. But one thing I know for sure - you need the NetworkManager 
daemon running...

> > Do you really need to use the networkmanager to set your network?
> > Are you often changing configurations?
> Two machines involved here !  On my laptop yes.  I switch between
> wireless and lan via network card.  Thats fine! No problems.
> But the clients machine is lan only.  Still no sign of
> "networkmanager" daemon though !
> > If not, try to set the card using the "classic" method. This should
> > be offered to you when you enter the setup module in yast.
> >
> > Best regards.
> I have tried both ways.  Neither method seems to work properly.  I
> also noticed that the sound is not working either.  I went for the
> "networkmanager" because it gives an immediate indication that the
> network is down.

What do you mean that the classic setup is not working? Do you mean that 
network cards are not recognized or that you were not satisfied with the way 
settings are to be changed?

If your cards are not detected and configured properly maybe this is a lower 
level issue (driver) issue.

Try installing and running the NetworkManager daemon and if you still don't 
have any results, please post some detailed info, like dmesg output for 
booting (also found in the /var/log/boot.msg) and lsmod output.

Good luck and best regards!

Blade hails you...

Blessed with the Deep
The Silent the Complete
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part.
URL: <http://mail.kde.org/pipermail/kde-linux/attachments/20070715/fda0971f/attachment.sig>

More information about the kde-linux mailing list