[kde-linux] problem when running autoconf

amit pansuria pansuriya.amit at gmail.com
Wed Sep 20 12:37:55 UTC 2006

  Amit Pansuria  Wed, Sep 20, 2006 at 12:20 PM

  Amit Pansuria <amit at cgclogic.com>  Wed, Sep 20, 2006 at 4:48 PM
To: pansuriya.amit at gmail.com
Cc: amit_pansuria at rediffmail.com
Reply | Reply to all | Forward | Print | Trash this message | Show original

----- Original Message -----
From: Amit Pansuria
- Hide quoted text -
To: pansuriya.amit at gmail.com
Sent: Wednesday, September 20, 2006 12:20 PM
Subject: Fw: problem when running autoconf
- Hide quoted text -

helo i got following error when i run the project file with autoconf
on redhat 9.
i m using kde-2.1.5 on redhat 9

configure.in:63: error: m4_popdef: undefined macro: AC_Dest
autoconf/status.m4:844: AC_CONFIG_FILES is expanded from...
configure.in:63: the top level
autom4te: /usr/bin/m4 failed with exit status: 1

then i run

#autoreconf  --force

but i got the same error as shown above

plz tell me what to do to avoid this error

Thanks and Regards,


More information about the kde-linux mailing list