[kde-linux] kde problem after etch update

Boyan Tabakov blade.alslayer at gmail.com
Thu Nov 9 08:41:01 UTC 2006

On 9.11.2006 00:18, Petrica Gasca wrote:
> Hello everybody,
> After a large update of my etch distribution
> (~120 MB) last night I cannot log into KDE anymore. When I type the
> username and the password, the screen flickers a bit, then becomes
> black, and then returns to the login screen without any message.
> I tried to reconfigure Xorg (dpkg-reconfigure xserver-xorg) but the result
> is the same. I created also a test user from the command line and tried
> back to log into KDE but I had the same result. Any suggestion would be of
> great help, as working only from the command line is interesting but not
> very productive. Thanks in advance.

Sounds like broken kdmrc or xorg.conf.
When you have a working configuration, backup these files and restore then 
upon update. This is also usefull if you have created some custom setup there 
and you don't want to lose it.

Blade hails you...

Dancing with the spirit of the air
In this ocean so open and fair
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
URL: <http://mail.kde.org/pipermail/kde-linux/attachments/20061109/00920213/attachment.sig>

More information about the kde-linux mailing list