[kde-linux] Changing RAM causes KDE startup hang

Anne Wilson cannewilson at tiscali.co.uk
Mon Mar 20 10:21:17 UTC 2006

On Monday 20 March 2006 04:37, Jes Hall wrote:
> On Wednesday 08 March 2006 12:45, Stephen Warburton wrote:
> > HI,
> >   I'm running Slackware with KDE and it was running perfectly on 64MB of
> > RAM. I tried to upgrade to 128 MB and now the KDE startup hangs just 
> > after the cursor changes from a cross to an arrow. Now what ever combo 
> > of RAM I try the same thing happens. Can anyone help? PS I'm a programmer
> > but not fairly new to Linux
> I would suggest that you run memtest86 over the system to make sure none of
> this memory is faulty. This sounds very much like a hardware problem, since
> it worked until you changed hardware. Also check that the memory is
> correctly seated.
Have you checked whether you can start up with either stick alone?  If you 
have mis-matched memory that could be your problem.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 191 bytes
Desc: not available
URL: <http://mail.kde.org/pipermail/kde-linux/attachments/20060320/05fdc779/attachment.sig>

More information about the kde-linux mailing list