[kde-linux] KDE 3.5.3 Printing Problem

Thomas Taylor linxt at comcast.net
Wed Jun 7 19:14:43 UTC 2006

On Wednesday 07 June 2006 09:31, William Bradley wrote:
> History:
> My printer is a Lexmark Optra EP "postscript" printer, on Kubuntu Dapper
> (6.10) and KDE 3.5.3. This postscript printer has worked successfully on
> two or three editions of Mandrake, two or three editions of Suse and is
> currently working fine on Suse 10. Finally it also worked on Libranet
> and also worked on Kubuntu until I upgraded to "Breezy (5.10)". It then
> began printing gibberish on one line at the top of each page. I looked
> in Kubuntu archives and there seemed to be some sort of a problem but I
> let it go as Dapper (6.10)was close to being released.
> Current:
> A few days ago I updated to Kubuntu Dapper (6.10) with KDE 3.53 and went
> to install the printer, without any success at all.
> 1. When trying to install as a user and chose the "Optra EP" driver, it
> told me that it was not there or I did not have permission to install it.
> 2. Repeated the above and chose "Postscript Printer" and it gave the
> same answer as the above in "1".
> 3. Repeated the above as the "Administrator" and got the same answers.
> 4. Then I repeated as the "Administrator" and tried the "Optra EP
> Postscript" driver and it loaded OK. "Test" page printed as gibberish on
> one line across the top of each page. This driver works fine on Suse 10.
> 5. Tried a regular document after "4" above and got the same result.
> So now I am in the position of writing stuff that I want to print on the
> Suse machine or Windows. Fortunately I am retired and do not have to
> print much anymore but it is a frustration that I would like to solve.
> If anyone can help me with the above I would really appreciate it.
> Thank  you,
> Bill.
>>>>> snip <<<<<

by "administrator" do you mean "root"?


Tom Taylor
Linux user #263467

More information about the kde-linux mailing list