[kde-linux] KDE 3.4.2 upgrade issue using konstruct

Kevin Krammer kevin.krammer at gmx.at
Sat Oct 8 11:53:58 UTC 2005

On Saturday 08 October 2005 13:48, David B. Frager wrote:
> I am running FC2, and have recently upgraded my KDE to 3.4.2 using
> konstruct.
> While running kmail, I get the following error when attempting to run spell
> checker:
> ISpell/Aspell could not be started. Please make sure you have
> ISpell or Aspell properly configured and in your PATH.
> I have tried configuring kmail for both aspell and ispell, and I get the
> same error each time
> [root at erica aspell]# which ispell
> /usr/bin/ispell
> [root at erica aspell]#
> [root at erica aspell]# which aspell
> /usr/local/bin/aspell
> [root at erica aspell]# echo $KDE_DIR
> /usr/local
> [root at erica aspell]#

Can you try to do this in the environment KDE runs in and not in a terminal 
where the shell has very likely read other configuration files as well?

for example by
using command
env > /tmp/kdeenv.txt
and then  checking PATH in there

Btw, is this KDE_DIR variable something you use for KDE related things?
Or is this a typo and you meant KDEDIR?


Kevin Krammer <kevin.krammer at gmx.at>
Qt/KDE Developer, Debian User
Moderator: www.mrunix.de (German), www.qtforum.org
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
URL: <http://mail.kde.org/pipermail/kde-linux/attachments/20051008/ad82fcde/attachment.sig>

More information about the kde-linux mailing list