[kde-linux] Media metadata suddenly no longer show in tooltiporfile propert

Joe Crollard lunar_raven at msn.com
Thu Jul 28 01:34:18 UTC 2005

>From: Thomas McGuire <thomasmg at web.de>
>Reply-To: For people using KDE on Linux with related questions/problems 
><kde-linux at kde.org>
>To: For people using KDE on Linux with related questions/problems 
><kde-linux at kde.org>
>Subject: Re: [kde-linux] Media metadata suddenly no longer show in 
>tooltiporfile propert
>Date: Wed, 27 Jul 2005 14:10:48 +0200
>On Wednesday 27 July 2005 03:37, Joe Crollard wrote:
> > Secondly, I tried your suggestions.  The 'file' and 'media' protocols 
> > selected in konqueror.  I also tried reinstalling all media packs (which
> > include mp3 stuff for suse), and the kde-multimedia package with YaST.  
> > change.   I even compiled kde-multimedia as source..but there has been 
> > affect.  Where exactly is this kfile package? Any other suggestion? This 
> > very annoying :(.  It must be fixable.
>Sorry, I don't have a clue why it does not work.
>The kfile-plugins are normally within the kdemultimedia packages, the
>directory kfile-plugins is a subdirectory of kdemultimedia. Since you
>compiled from source, you can see the directory there. However I doubt the
>problem is that the kfile-plugins are not installed, since you said you 
>different packages, even a self-compiled. If the
>file /opt/kde3/lib/kde3/kfile_mp3.so exists, everything is installed
>One more thing: Settings->Configure Konqueror->Previews & 
>file size has to be set at a sufficiently high value, for MP3 files at 
>5 MB are necessary.
> > I also know the suse packages aren't crippled, as it worked very 
>Do you perhaps know since when it stopped working? Perhaps you know what 
>did change back then and can change it back.
>Sorry, but I really can't help more.
>This message is from the kde-linux mailing list.
>Account management:  https://mail.kde.org/mailman/listinfo/kde-linux.
>Archives: http://lists.kde.org/.
>More info: http://www.kde.org/faq.html.

I fixed my problem by entirely reinstalling KDE and deleting my personal 
settings. Finally, it works!  Why it dissapeared...I don't know. Thanks for 
all th help.


Don’t just search. Find. Check out the new MSN Search! 

More information about the kde-linux mailing list