[kde-linux] Media metadata suddenly no longer show in tooltipor file propert

Thomas McGuire thomasmg at web.de
Wed Jul 27 12:10:48 UTC 2005

On Wednesday 27 July 2005 03:37, Joe Crollard wrote:
> Secondly, I tried your suggestions.  The 'file' and 'media' protocols are
> selected in konqueror.  I also tried reinstalling all media packs (which
> include mp3 stuff for suse), and the kde-multimedia package with YaST.  No
> change.   I even compiled kde-multimedia as source..but there has been no
> affect.  Where exactly is this kfile package? Any other suggestion? This is
> very annoying :(.  It must be fixable. 
Sorry, I don't have a clue why it does not work.
The kfile-plugins are normally within the kdemultimedia packages, the 
directory kfile-plugins is a subdirectory of kdemultimedia. Since you 
compiled from source, you can see the directory there. However I doubt the 
problem is that the kfile-plugins are not installed, since you said you tried 
different packages, even a self-compiled. If the 
file /opt/kde3/lib/kde3/kfile_mp3.so exists, everything is installed 

One more thing: Settings->Configure Konqueror->Previews & Meta-Data->Maximum 
file size has to be set at a sufficiently high value, for MP3 files at least 
5 MB are necessary. 

> I also know the suse packages aren't crippled, as it worked very recently.
Do you perhaps know since when it stopped working? Perhaps you know what you 
did change back then and can change it back.

Sorry, but I really can't help more.


More information about the kde-linux mailing list