[kde-linux] Media metadata suddenly no longer show in tooltipor file propert

Joe Crollard lunar_raven at msn.com
Wed Jul 27 01:37:11 UTC 2005

>From: Thomas McGuire <thomasmg at web.de>
>Reply-To: For people using KDE on Linux with related questions/problems 
><kde-linux at kde.org>
>To: For people using KDE on Linux with related questions/problems 
><kde-linux at kde.org>
>Subject: Re: [kde-linux] Media metadata suddenly no longer show in 
>tooltipor file properties!
>Date: Tue, 26 Jul 2005 19:53:31 +0200
>On Tuesday 26 July 2005 05:54, Joe Crollard wrote:
> > Hi.
> > I have no idea why this changed..but normally in konqueror, when I'd 
> > over an mp3 or ogg file, it would display some metadata in the tooltip. 
> > know..like 'artist' 'album' 'date' etc would be there... Now, it's no
> > longer doing this. Instead, it's just showing general file info...like
> > filesize, filename, and such.  Does anyone know how to get this back?
> > this is a kde problem or not.  I'm on SuSE 9.3 with KDE 3.4.  If some 
> > of package could be broken or missing, please tell me.  I really need 
> > help.  Also, just to get this out of the way...tooltips are enabled in 
> > 'configure konqueror' settings.  So they SHOULD show, however they do 
> > [..]
> > As I said, maybe a package needs to be reinstalled, that contains files 
> > make this this stuff happen? If so..what package?
>The meta information for sound files (artist, album, ...) which should be
>shown in the tooltip and it the properties dialog are in
>kdemultimedia/kfile-plugins. So you should install the kdemultimedia
>However, SuSE 9.3 does not ship with MP3 support due to license issues,
>perhaps their kdemultimedia packages are crippled. This means you have to
>find the package from somewhere else, maybe even compile it yourself. Try
>searching at google for SuSE MP3 package or something like that, I know you
>can get unofficial packages for SuSE 9.3 from certain sites with full MP3
>Oh, and make sure under Settings->Configure Konqueror->Previews & Meta
>Data->Select Protocols->Local Protocols the "file" and the "media" protocol
>are selected.
>Next time you post to kde-linux make sure to start a new thread, not reply 
>an old one. You did reply to the "no sound" thread and changed the subject
>Hope that helps,
>This message is from the kde-linux mailing list.
>Account management:  https://mail.kde.org/mailman/listinfo/kde-linux.
>Archives: http://lists.kde.org/.
>More info: http://www.kde.org/faq.html.

Hey. Firstly how exactly do I make a new thread? I'm totally new to this 
mailing list thing.

Secondly, I tried your suggestions.  The 'file' and 'media' protocols are 
selected in konqueror.  I also tried reinstalling all media packs (which 
include mp3 stuff for suse), and the kde-multimedia package with YaST.  No 
change.   I even compiled kde-multimedia as source..but there has been no 
affect.  Where exactly is this kfile package? Any other suggestion? This is 
very annoying :(.  It must be fixable. I also know the suse packages aren't 
crippled, as it worked very recently.



Don’t just search. Find. Check out the new MSN Search! 

More information about the kde-linux mailing list