[kde-linux] Netscape plugins not working in konqueror 3.3.2

Anne Wilson cannewilson at tiscali.co.uk
Fri Jul 22 10:49:46 UTC 2005

On Friday 22 Jul 2005 10:55, Kevin Krammer wrote:

> > Doesn't work for me, so - Can I ask for versions of kde/konqueror and
> > browser, please?
> KDE 3.3.2 from Debian SID packages.

My 3.3.2 is Mandriva, patched with backports, as I understand it.  One 

> KMPlayer is 0.8.4b

> mplayer is  1.0pre7
Mplayer is 0.90
> Just tried the BBC link to make sure it works as well.
> Do the KMPlayer controls appear or isn't it loaded at all?
It doesn't load at all.  It looks as though it tries, and fails, to run the 
full mplayer, but according to ksystemguard there is gmplayer left behind.  

One thing I have noticed, though, while checking out these version numbers:   
I ran slocate kmplayer as user and it was not found, whereas running the same 
command as root came up with /home/david/.kde/share/apps/kmplayer. The same 
directory (and file bookmarks) exists in /home/anne/.kde/share/apps, but 
slocate is not finding it.  Is there a clue there?  The permissions look OK.

ls -al /home/anne/.kde/share/apps/kmplayer
total 28
drwx------   2 anne users  4096 Jul 22 11:12 ./
drwx------  25 anne users  4096 Jul 22 11:12 ../
-rw-------   1 anne users 19970 Jul 22 11:12 bookmarks.xml

Clutching at straws, but hoping you can see something to shed light :-)


More information about the kde-linux mailing list