[kde-linux] Konqueror URL Launch Issue

Benjamin Sher delphi123 at zebra.net
Sun Jul 17 12:53:18 UTC 2005

Dear David and friends:

Here is what I did:

I deleted my /home/sher/.kde directory in its entirety. Actually, I just 
renamed it. Logged out. Logged back in. The raw, unconfigured, original KDE 
with the Wizard greeted me. I then tested Konqueror: BLANK. It took it over a 
minute or maybe two to do anything (www.nytimes.com), then it finally brought 
up the dreaded URL download box. I waited another full minute. Nothing. I 
then tested Mozilla. Brought up the same page instantly. So, I'd gather it 
has something to do with Konqueror. That's all I know.

But there is more. After renaming my ~/.kde folder back, I was relieved to see 
my carefully configured KDE back. Now, here is the funny part. A few days 
ago, when I realized that Konqueror had failed, I switched to Epiphany in 
Component Chooser and in File Associations (html). I was able to launch all 
of my URL's in Kmail instantly and correctly with Epiphany. Earlier this 
morning, I decided to experiment again with Konqueror. Again, it failed. So, 
I decided to once again reset Epiphany as my browser in both Component 
Chooser and File Associations.

Now, believe it or not, when I click on a URL in Kmail, it starts launching 
EPIPHANY, but then instead launches Konqueror. That is, after waiting for an 
eternity, I finally see the browser, but it's NOT Epiphany (as it should be 
according to my settings) but Konqueror, which just repeats the same fiasco 
again. And I might add that, to make sure, I not only logged out and logged 
back in after resetting the browser to Epiphany but rebooted. So, we really 
have a problem here.

Hope you can help. I really like Kmail. I have tried Evolution (by backup) and 
I have tried Thunderbird. But I have always preferred Kmail. But I can't use 
it without a URL launch.

Thank you all.


More information about the kde-linux mailing list