[kde-linux] Recalcitrant FTP in Konqueror

Robin Atwood robin at binro.org
Wed Aug 10 19:06:46 UTC 2005

On Wednesday 10 August 2005 08:26, James Richard Tyrer wrote:
> Bogus Zaba wrote:
> > James Richard Tyrer wrote:
> >> I have nothing but trouble when doing FTP to my Earthlink web page
> >> using Konqueror.
> >>
> >> It takes sever iterations of "530" and "retry" to login.  Then it
> >> happens again when I change directories.
> >>
> >> Is there a timeout I can set somewhere?
> >>
> >> Now I have another problem.  It sometimes refuses to delete files.
> >> It works part of the time.
> >>
> >> AND now, it has decided that it won't display previews of images
> >> part of the time and sometimes it only displays part of them in a
> >> directory.
> >
> > Can't solve your problem but I can report that the Konqueror FTP
> > protocol support seems to work fine for me when I connect to my isp's
> > website manager for uploading / deleting / general file management.
> > Your problem, might be more be more connected to your remote site.
> Yes, I realize that it might be an Earthlink issue.  But, wouldn't it be
> nice if the software took care of these problems.  IIRC, I tried KBear
> and it worked OK.
> > Have you tried to any other FTP destinations?
> Only for anonymous downloads.  They normally work fine including an
> occasional anonymous login.

I have regularly had the same problem using Nildram, a big ISP here in the UK. 
It starts off working Ok, then Konqi seems to forget it's already logged on 
and tries again, hitting the logon limit and hence the retry dialog. I 
usually end up using ncftp! :-((

Robin Atwood.

"This tag line left intentionally blank"

More information about the kde-linux mailing list