[kde-freebsd] qt-everywhere-opensource-src-4.8.5.tar.gz file size mismatch

Raphael Kubo da Costa rakuco at FreeBSD.org
Sat Jan 25 17:44:56 UTC 2014

Steve Robertson <srobertanv at gmail.com> writes:

> I was attempting to install multimedia/vlc from ports using portmaster.
> In the process, a fetch was attempted for
> qt-everywhere-opensource-src-4.8.5.tar.gz which ended in "file size
> mismatch". This was attempted 3 times from 3 different sites with the
> same error each time. I also noticed that the actual file size was
> reported as different from each of the three sites. I'm building on
> FreeBSD 10.0-RELEASE. A subsequent attempt resulted in a SHA256 Checksum
> mismatch.
> Is there a site where I can fetch the uncorrupted distfile?

What's the size and sha256sum of the tarball you ended up downloading?
Do you still remember the mirrors you used?

Checking my /usr/ports/devel/qt4/distfile, it seems to have the same
hash and size as described in

I've also tried downloading
and everything matched.

More information about the kde-freebsd mailing list