[kde-freebsd] KDE freezes while shutting down

Jerry jerry at seibercom.net
Fri Mar 9 12:28:28 UTC 2012

On Fri, 09 Mar 2012 12:29:57 +0100
Mel Flynn articulated:

> On 3/9/2012 12:15, Jerry wrote:
> > On Fri, 9 Mar 2012 00:58:03 +0100
> > Alberto Villa articulated:
> > 
> >> MPlayer doesn't use Phonon. What does it happen if you go to
> >> Phonon configuration and test playback?
> > 
> > Could you be a little more specific as to exactly what you want me
> > to do? :)
> KDE Menu => System Settings => Multimedia
> On the left bar: Phonon
> On "Device Preference", 2nd column: Audio Playback => Notifications
> [ ] Check if an Audio Playback Device Preference is listed
> [ ] Select the device and check if clicking the Test button plays a
>     sound
> On "Backend" tab, make sure "Gstreamer" is available and highest
> ranking (aka default).

OK, I have seven devices listed -- /dev/dsp0 to /dev/dsp6. I tested
each possibility and they all failed.

Quality sound reproduction has always been a problem with FreeBSD, but
this phenomenon of it suddenly failing to work is becoming a real PIA.
Obviously, the speakers and sound card are OK since mPlayer can play
music through them.

Unless you have any other ideas, I will just have to live with this BS
until FreeBSD-9.1 is released. I never mess with a version "x.0" of
anything -- almost anyway.

Jerry ♔

Disclaimer: off-list followups get on-list replies or get ignored.
Please do not ignore the Reply-To header.
Good news.  Ten weeks from Friday will be a pretty good day.

More information about the kde-freebsd mailing list