[kde-freebsd] phonon matters

Matt datahead4 at gmail.com
Tue Mar 24 20:49:09 CET 2009

On Tue, Mar 24, 2009 at 2:37 PM, Chuck Robey <chuckr at telenix.org> wrote:
> Anyone know which version(s) of phonon are really needed, and if phonon-xine is
> needed, if anyone knows why it won't recognize the install target?  There isn't
> anything wrong with the files in my phonon-xine port directory, I already
> suspected that, and if mine is wrong, the FreeBSD archive is also.

KDE4.2 ships with it's own version of phonon that is different (newer,
I believe) than the Phonon included with QT4.  It is not possible to
build KDE4.2 with the QT4 version of Phonon that is in our ports tree.
 There is no way to make both KDE and QT happy with a common Phonon
installation - it's one or the other, not both.

I don't know what's wrong with your phonon-xine port.  It builds and
installs cleanly for me in two tinderboxes and on my local


More information about the kde-freebsd mailing list