[kde-freebsd] K3B device issue

Ion-Mihai Tetcu itetcu at FreeBSD.org
Sun Mar 9 19:09:31 CET 2008

On Sun, 9 Mar 2008 12:49:34 -0500
"Don Wilde" <dwilde1 at gmail.com> wrote:

 [ .. ]

> > > Error is that everything seems to work except that it can't see the
> > > medium in the drive.  
> >
> > "K3B is not recognizing my DVD device" - you can't burn ? Or you can't
> > mount a data CD/DVD via K3B ? Does this happen only for CDs or only for
> > DVDs ?  
> I can't mount  DVD using k3b. Can successfully mount and unmount from
> command line, but not through k3b Device->Mount command. Cannot mount CD-R
> either.
> The visible symptom of all of this is that the disk line never strays from
> 'Please insert an empty writable DVD+-R/W medium... and the speed pulldown
> is always grayed. The start button is also grayed out.

 [ .. ]

Well, if you would have written this from the beginning we both would have
saved a lot of time ;-)

Are you running the latest K3B ? I had this problem (not being able to
mount) in the version before the current one, but in k3b-1.0.4 it's

IOnut - Un^d^dregistered ;) FreeBSD "user"
  "Intellectual Property" is   nowhere near as valuable   as "Intellect"

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 195 bytes
Desc: not available
Url : http://mail.kde.org/pipermail/kde-freebsd/attachments/20080309/5e62ed22/attachment.pgp 

More information about the kde-freebsd mailing list