[kde-freebsd] Problems building qt33 in -CURRENT

Michael Nottebrock lofi at freebsd.org
Tue May 8 16:32:36 CEST 2007

On Monday, 7. May 2007, Renato Botelho wrote:
> Hey,
> I'm running 7-CURRENT with git ports tree, and everything moved to
> /uar/local.
> I'm having problems to build qt33. I tried to rebuild qmake, but the
> problem persists. Could you give me some help?

All I can say is that it looks more like a genuine compiler error rather than 
a prefix-related error. There were errors reported in Qt related to the X11R7 
changes, but those looked different and are believed to be solved by now.

   ,_,   | Michael Nottebrock               | lofi at freebsd.org
 (/^ ^\) | FreeBSD - The Power to Serve     | http://www.freebsd.org
   \u/   | K Desktop Environment on FreeBSD | http://freebsd.kde.org
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 187 bytes
Desc: not available
Url : http://mail.kde.org/pipermail/kde-freebsd/attachments/20070508/45994a5e/attachment.pgp 

More information about the kde-freebsd mailing list