D14118: Improve "Remove this [widget]" text
Frederik Gladhorn
noreply at phabricator.kde.org
Tue Jul 17 20:11:09 BST 2018
gladhorn accepted this revision.
gladhorn added a comment.
This revision is now accepted and ready to land.
I'd say make the casing consistent, otherwise it's a clear improvement in my opinion.
INLINE COMMENTS
> containment.cpp:127
> if (closeApplet) {
> - closeApplet->setText(i18nc("%1 is the name of the applet", "Remove this %1", title()));
> + closeApplet->setText(i18nc("%1 is the name of the applet", "Remove this %1 widget", title()));
> }
The translation help says applet, is widget or applet the better word? But actually the "add new" dialog in plasma says widget, so I'm for that for consistency reasons.
> applet_p.cpp:124
> if (closeApplet) {
> - closeApplet->setText(i18nc("%1 is the name of the applet", "Remove this %1", q->title()));
> + closeApplet->setText(i18nc("%1 is the name of the applet", "Remove this %1 Widget", q->title()));
> }
This (Widget) is upper case (above it's lower case, which I prefer a tiny bit).
REPOSITORY
R242 Plasma Framework (Library)
BRANCH
remove-this-widget (branched from master)
REVISION DETAIL
https://phabricator.kde.org/D14118
To: ngraham, #plasma, #vdg, gladhorn
Cc: gladhorn, kde-frameworks-devel, michaelh, ngraham, bruns
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.kde.org/pipermail/kde-frameworks-devel/attachments/20180717/5269a54e/attachment.html>
More information about the Kde-frameworks-devel
mailing list