ALERT: KDElibs (at least) 4.8.4 is actually 4.8.80+

Sebastian K├╝gler sebas at kde.org
Mon Jun 11 06:24:30 BST 2012


Kevin,

On Saturday, June 09, 2012 23:20:16 Kevin Kofler wrote:
>  you are hurting everyone else trying to package Plasma Active.

You should start considering that we're actually creating the thing. If we had 
promised you it was fit for general consumption by any distro packager, you 
might have a point. We have not, and you know the reason, it's right there, in 
front of you.

That said, we've greatly reduced the delta already and merged back most of our 
work into released branches. For reasons that go beyond the scope of this 
thread, that work is not finished, but will be at some point in the future. 

Until then, you can either use the fine Mer or Balsam packages. Don't knock on 
our door for support until you've changed your general attitude to be positive 
and constructive, however.

There is no entitlement that we need to make it as easy for you as possible, 
if you want to package this new stuff, you'll have to work with what we have 
(or in a wider sense, you have to work *with* us). If you just feel like a 
consumer waiting for perfection to be served to you fresh, you'll have to have 
patience.

Cheers,
-- 
sebas

http://www.kde.org | http://vizZzion.org | GPG Key ID: 9119 0EF9




More information about the kde-core-devel mailing list