Requested Moratorium on hard to build dependency bumps for KDE 5

Thomas L├╝bking thomas.luebking at gmail.com
Mon Jun 6 23:51:01 BST 2011


Am Mon, 6 Jun 2011 18:33:28 -0400
schrieb Maksim Orlovich <mo85 at cornell.edu>:

> Sorry, my wording was poor:
Might have been my reading as well. Your original question could have
perfectly been read like the clarified one.

> OK, wayland needs recent Mesa at runtime,
> but I am not running Wayland; so why would I need to upgrade my mesa?
This i do not know, since i don't have seen Martin's initial wayland
supporting code, sorry :-(
(I have a vague idea about what it could be, but am not gonna make a
fool out of myself, speculating around while his insight is just a mail
away ;-)

Sorry,
Thomas




More information about the kde-core-devel mailing list