Wacomtablet moved to kdereview

Jörg Ehrichs Joerg.Ehrichs at gmx.de
Thu Sep 30 07:17:38 BST 2010

Am Mittwoch, 29. September 2010, 21:24:31 schrieb Alex Merry:
> On Wednesday 29 September 2010 21:10:39 Jörg Ehrichs wrote:
> > Am Mittwoch, 29. September 2010, 20:16:57 schrieb Albert Astals Cid:
> > > buttonActionLabel->setText(i18n("modetoggle"));
> > > buttonActionLabel->setText(i18n("screentoggle"));
> > > buttonActionLabel->setText(i18n("displaytoggle"));
> > 
> > These are from the original mac gui of the wacom driver (found an image
> > via google)
> > I can't think of a better name for them that is still short enough to
> > display in a dropdown field.
> Well, even "Mode Toggle" would be better than modetoggle.
> Alex

I was looking at the code to change this and saw, that I had a different line 
in mind. (Long time not changed this part) ;)

The actual message that is shown to the user is further down and already says 
"Mode Toggle". The line mentioned above was intended to show the actual 
xsetwacom call that will be made to set the pen / tablet up.

So they shouldn't be translated.
The original idea was to show the Key shortcut the user selected (like STRG+R 
or something like this) while the selection in the dropdown list only shows 

Nonetheless, this part is still not really good.
So I'll change anyway late on.


More information about the kde-core-devel mailing list