Wacomtablet moved to kdereview

Alex Merry kde at randomguy3.me.uk
Wed Sep 29 20:24:31 BST 2010

On Wednesday 29 September 2010 21:10:39 Jörg Ehrichs wrote:
> Am Mittwoch, 29. September 2010, 20:16:57 schrieb Albert Astals Cid:
> > buttonActionLabel->setText(i18n("modetoggle"));
> > buttonActionLabel->setText(i18n("screentoggle"));
> > buttonActionLabel->setText(i18n("displaytoggle"));
> These are from the original mac gui of the wacom driver (found an image via
> google)
> I can't think of a better name for them that is still short enough to
> display in a dropdown field.

Well, even "Mode Toggle" would be better than modetoggle.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 198 bytes
Desc: This is a digitally signed message part.
URL: <http://mail.kde.org/pipermail/kde-core-devel/attachments/20100929/dfb29f16/attachment.sig>

More information about the kde-core-devel mailing list