Should kde-qt go 4.7 now?

Chani chanika at gmail.com
Mon Sep 20 16:16:11 BST 2010


On September 20, 2010 15:48:38 Marijn Kruisselbrink wrote:
> On Monday 20 September 2010 15:37:38 Sebastian K├╝gler wrote:
> > On Saturday, September 18, 2010 13:43:35 Marco Martin wrote:
> > > to keep the thing alive...
> > > so in the end what we will do?
> > > basically most of the work i'm doing for kde 4.6 depends on qt 4.7 so
> > > would be  neat to know :p
> > 
> > Pending any strong objections, let's move make trunk depend on Qt 4.7 as
> > soon as Thiago finds time to switch the kde-qt tree. (Thiago, please let
> > the lists in this email's header know when you do.)
> > 
> > If you want to object, please do so with (a) good reasons, (b) before
> > Wednesday, so we can move on with this.
> 
> Wouldn't it make more sense to do this something like two weeks after that
> switch happens? So people actually have some time to update there qt
> builds?
> 
> Marijn

+1, if people who want to add 4.7 deps could hold off until a general "you'll 
need 4.7 in x weeks" notice has been sent out that'd be nice :)




More information about the kde-core-devel mailing list