About the KRunner webshortcut plugin...

Michael Pyne mpyne at kde.org
Fri May 14 01:58:52 BST 2010

On Thursday, May 13, 2010 15:29:57 Andreas Hartmetz wrote:
> On Thursday 13 May 2010 18:50:53 Aaron J. Seigo wrote:
> > On May 13, 2010, Ingo Klöcker wrote:
> > > I should probably file a bug report for this: Web shortcuts never
> > > worked for me in KRunner (currently using 4.4.2 on openSUSE 11.2).
> > > When I type "gg:test" nothing happens. KRunner simply sits there
> > > showing no runners to chose from. In Konqueror web shortcuts work.
> > 
> > first ensure that the webshortcuts runner is enabled in the krunner
> > config diaog.
> > 
> > if it is, then something pretty odd/interesting is happening on your
> > system since it works for others very reliably. maybe put some debug
> > into
> > kdebase/workspace/plasma/generic/runners/webshorcuts/webshortcutrunner.c
> > pp in the match method.
> I have the same problem on two computers but not on my main desktop PC. My
> main desktop has four cores, the other two have one. Maybe that is the
> important difference?

Also make sure that those particular web shortcuts are enabled in Konqueror.

Somehow a few of the ones I use all the time (including gg:) got disabled in 
the Web Shortcuts KCM. Konqueror apparently ignores that and so they still 
worked, but the web shortcut runner doesn't and therefore ignored those 

 - Michael Pyne
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 836 bytes
Desc: This is a digitally signed message part.
URL: <http://mail.kde.org/pipermail/kde-core-devel/attachments/20100513/6d9362c0/attachment.sig>

More information about the kde-core-devel mailing list