Patch v4: Fix KEncodingProber crashiness

Christoph Feck christoph at
Sat Mar 21 15:40:01 GMT 2009

Am Saturday 21 March 2009 16:03:20 schrieb Peter Oberndorfer:
> > * Why not name it encoding() ?
> > encodingNameByteArray reads very hackish...

And why not just return a QString? Is there a reason the encoding needs to be 
specified in a specific encoding itself, so that it needs to be a byte array?

More information about the kde-core-devel mailing list