[REVIEW] Move KFilePreviewGenerator to kdelibs

Richard Moore richmoore44 at gmail.com
Wed Sep 24 08:39:39 BST 2008

On 9/23/08, Peter Penz <peter.penz at gmx.at> wrote:
> > bool showPreview() const;
> > This doesn't follow the normal naming convention for bool methods.
> Would setPreviewShown(bool show)/isPreviewShown() be OK?

Yes, that's fine.



More information about the kde-core-devel mailing list