Minitools problem

Anders Lund anders at
Sat Mar 22 20:54:12 GMT 2008

On lørdag 22 Marts 2008, Richard Moore wrote:
> On 3/22/08, Anders Lund <anders at> wrote:
> > Have you considerred URL encoding them? for example the '%' symbol in
> > that url may be confusing things as it is followed by ']' rather than
> > being a valid URL encoded character.
> >
> > I just pasted them into the bookmark editor (long time ago, in kde 3). I
> > believe that or the bookmark loader should do whatever is required with
> > the text. (and if worked of course for years in kde 3, which is why i
> > suspect that it has to do with KURL now inheriting QUrl)
> It seems likely that the KURL change is what's broken it yeah, but the
> URL is not valid. As I said, I'd suggest trying to url encode it and
> see if it then works. If so then the bug is in the tool that created
> the URL in the first place.
> Cheers
> Rich.

I tried fixing it by pasting the clean javascript text into the bookmark 
editor, but that does not work either.

I'd be more interrested in a real fix than in fighting encoding for individual 
bits. It could be an experiment though.


jabber: anderslund at

More information about the kde-core-devel mailing list