Annoying temporary lockups in trunk with nvidia

Andras Mantia amantia at
Thu Jun 12 21:01:04 BST 2008


 Good that I'm not the only one having the problem. Bad for you. :(

On Thursday 12 June 2008 13:04:01 Sebastian Kuegler wrote:
> Specs: NVidia 7600GS, twinview, latest drivers, Ubuntu gutsy and hardy,
> 2.6.24. I've had the problem for some time now, so earlier version of both,
> OS, kernel and nvidia drivers expose this problem.

So I also have a 7600GS... I'm running on openSUSE though, 2.6.25. I started 
to have the problems about a month or so ago, but as also upgraded my suse and 
the kernel that time, I cannot tell if the problem is because of a change in 
KDE or because a change in the system. Certainly it is visible only with trunk 
and only with konsole, not under KDE 4.0.4.
Please try the 173.08 driver, if that helps you. It is a beta driver, but it 
is available from the nvidia page.

Hm, we have a problem. While writing this mail I realized that now I run 
driver 173.14.05 and trunk and I do not see the problem anymore. And 
compositing is enabled. Phew, now how can I know what solved it? 
As this openSUSE version was still in development, I upgraded the packages 
frequently, so it can be that something fixed there. Or there was some change 
in KDE...

I'm confused.


Quanta Plus developer -
K Desktop Environment -

More information about the kde-core-devel mailing list