KProcess Line Mode Patch

Thiago Macieira thiago at
Mon Dec 1 20:53:39 GMT 2008

Ingo Klöcker wrote:
>This method should rather be named enableOutputLineMode( bool enable )

It should have a "set" prefix. The getter can have an "is" prefix:
	void setLineModeEnabled(bool enable)
	bool isLineModeEnabled() const;

  Thiago Macieira  -  thiago (AT) - thiago (AT)
    PGP/GPG: 0x6EF45358; fingerprint:
    E067 918B B660 DBD1 105C  966C 33F5 F005 6EF4 5358
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part.
URL: <>

More information about the kde-core-devel mailing list