Marble in kdereview

Alex Merry huntedhacker at
Sun May 13 12:55:57 BST 2007

On Sunday 13 May 2007, Torsten Rahn wrote:
> Hi Alex,
> On Sunday 13 May 2007 11:40:14 Alex Merry wrote:
> > themselves have nothing on them.  On the other hand, they turn up
> > find in Qt designer.  So I'm guessing it's a Qt or a style bug. 
> > I'm going to have a look see if I get the same behaviour in other
> > apps.
> Please do so. So far you are the only person to report this problem.
> And I know about several dozen people who tried Marble and it worked
> fine for them and I know about several hundred people who downloaded
> Marble and didn't report this problem. Still I'd be glad to find out
> what the source of the problem is.

Definitely a style problem.  I fried ~/.kde and ~/.kde4, and it works 
fine now.  And the tabs are in a completely different style (more like 
the screen shots, whereas before they were like normal buttons).

> > I can't find screenshots anywhere:
> Then you didn't really search too much for them:

Ah, so that's where the handbooks are stored... in a separate directory.


Please avoid sending me Word or PowerPoint attachments.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
URL: <>

More information about the kde-core-devel mailing list