naming (Re: KInstance redesign)

Matthias Kretz kretz at
Sat Jan 20 20:07:05 GMT 2007

On Friday 19 January 2007 13:15, Matthias Kretz wrote:
> name suggestion: KComponentData

Any other suggestions? One additional motivation for the above name: using 
KGenericFactory multiple instances of the same component return the same 
KInstance object (already in KDE3). The name KInstance suggests something 

Matthias Kretz (Germany)                            <><
MatthiasKretz at, kretz at,
Matthias.Kretz at
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
URL: <>

More information about the kde-core-devel mailing list