Requiring qt-copy ?

Waldo Bastian bastian at
Fri Jan 27 15:43:45 GMT 2006

On Friday 27 January 2006 07:02, Olaf Jan Schmidt wrote:
> [ Thiago Macieira ]
> > A system that can run KDE is probably LSB 3.1-compliant, but the inverse
> > is not necessarily true.
> OK, that's fine.
> > A system implementing the bare minimum LSB Desktop compliance (= Qt
> > 4.1.0) will not be able to run KDE 4.0. KDE4 will require at least 4.2.0.
> Yes, that makes sense to me. KDE applications cannot be LSB-compliant
> anyway, because they need kdelibs.

This also implies that for KDE to become part of LSB, the Qt requirements of 
LSB would need to be updated first.

> As long as qt-copy is compatible with Qt 4.1 as submitted to the LSB, there
> is no problem.

Such compatibility is what one has come to expect from Qt in general.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
URL: <>

More information about the kde-core-devel mailing list