which compilers do we want to support with KDE 4 ?

Ismail Donmez ismail at uludag.org.tr
Sat Jan 21 10:36:13 GMT 2006

Cumartesi 21 Ocak 2006 12:32 tarihinde, Alexander Neundorf şunları yazmıştı: 
> What about gcc 3.0 and gcc 3.1 ?

Those are known to miscompile C/C++ code. If you want to use gcc 3.x you will 
have to use  gcc 3.2+


More information about the kde-core-devel mailing list