Date/time class changes to handle extended date ranges

R.F. Pels ruurd at
Mon Feb 20 13:24:52 GMT 2006

On Monday 20 February 2006 14.08, David Jarvie wrote:

> This discussion has highlighted for me one other issue - that the current
> KDateTime class would be better renamed to KZoneDateTime to make its
> function clearer, 

Excellent choice :-)

> which I'm sure will please Mr Pels at least. I'll do that if nobody
> disagrees. 

Oh. Sorry about that. I'm Ruurd. Nice to meet you :-)

R.F. Pels,  3e Rompert 118,  5233 AL  's-Hertogenbosch,  The Netherlands
+31736414590        ruurd at

More information about the kde-core-devel mailing list